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RefWorks handleiding 

 

1.1. INLEIDING 

 

RefWorks is bibliografische software waarmee je een persoonlijke databank met bibliografische 

gegevens op kan bouwen.  

 

Met RefWorks kan je: 

1. literatuurverwijzingen importeren vanuit databanken (bijv. PubMed, SciFinder), 

bibliotheekcatalogi (bijv. UBU catalogus), uitgeversites (bijv. Science Direct, ACS) 

2. literatuurverwijzingen voorzien van eigen trefwoorden, ordenen (in mappen), 

ontdubbelen en doorzoeken 

3. literatuurverwijzingen delen met anderen. Zo kunnen docenten een map delen als 

leeslijst voor een cursus, studenten een literatuurlijst beschikbaar stellen aan een 

begeleidend docent, en kunnen onderzoekers of studenten onderling samenwerken met 

gedeelde mappen of zelfs gedeelde RefWorks accounts 

4. literatuurverwijzingen opnemen in een Word document 

5. een literatuurlijst genereren in een stijl naar keuze  

(bijv.: Vancouver, Harvard, Council of Science Editors (CSE), etc.). 

 

1.2. REGISTREREN EN ACCOUNT AANMAKEN 

 

� Ga naar de bibliotheekwebsite > Digitale bestanden > RefWorks of www.refworks.com. 

� Klik op Login. 

� Klik op Sign up for an Individual Account (bij New to RefWorks?). 

� Vul het registratieformulier in. 

� Klik op Register (hierna ontvang je van RefWorks een e-mail met onder meer extra 

informatie over RefWorks en de groepscode; bewaar deze e-mail zorgvuldig). 

 

Per persoon kunnen meerdere RefWorks accounts aangemaakt worden. RefWorks hanteert 

hierbij geen limiet. 

 

1.3. TOEGANG TOT REFWORKS 

 

Op de campus (binnen de UU): 

Ga naar de bibliotheekwebsite > Digitale bestanden > RefWorks of www.refworks.com. 

Off Campus (buiten de UU): 

Er zijn twee manieren om buiten de campus toegang te krijgen tot Refworks: 

1. Via de website van de bibliotheek 

� Ga naar de bibliotheekwebsite 

� Klik op Digitale bestanden 

� Klik op RefWorks 

� De pagina voor toegang thuis wordt geopend; vul je Solis-ID en Wachtwoord in  

� Login bij RefWorks. 
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2. Via de RefWorks-Groepscode  

� Deze code word je na het registreren gemaild. 

� Eerst aanmelden met de UU groepscode. 

� Daarna inloggen met eigen Solis-ID en wachtwoord  

 

1.4. HET VERZAMELEN VAN LITERATUURVERWIJZINGEN 

 

De verschillende manieren waarop literatuurverwijzingen aan je RefWorks account toegevoegd 

kunnen worden zijn: 

� Direct export 

Veel databanken bieden de mogelijkheid om direct literatuurverwijzingen te exporteren 

naar RefWorks.  

� Importeren 

Databanken die geen Direct Export optie hebben, bieden de mogelijkheid om tekst 

bestanden met daarin de gewenste literatuurverwijzingen te importeren. 

� Search online catalog or database 

Een groot aantal bibliotheekcatalogi en PubMed zijn rechtstreeks via RefWorks te 

doorzoeken. De literatuurverwijzingen zijn dan direct te importeren in RefWorks. 

� Handmatig invoeren 

Soms kan je bepaalde literatuurverwijzingen alleen handmatig invoeren. 

� Ref Grab-it 

Met RefGrab-it kan onder andere bibliografische informatie van een website 

geïmporteerd worden. 

� RSS Feed 

Met RSS feeds kan je literatuurverwijzingen van bijvoorbeeld de nieuwste artikelen van 

een belangrijk tijdschrift of de nieuwste artikelen op basis van een zoekstrategie 

(PubMed of Scopus) in je RefWorks bibliotheek importeren. 

 

Iedere geïmporteerde literatuurverwijzing wordt door RefWorks voorzien van een uniek 

nummer (Ref ID). Als je bij het importeren geen map kiest waarin je de te importeren 

verwijzingen wilt plaatsen, dan worden ze door RefWorks in de map Last imported folder 

geplaatst. Van daaruit kan je ze achteraf nog verplaatsen naar een andere map. 

 

Voor aanwijzingen voor het importeren van bibliografische gegevens vanuit de belangrijkste 

databanken zie bijlage I. 

 

1.5. LITERATUURVERWIJZINGEN BEHEREN EN ORGANISEREN 

 

Literatuurverwijzingen kan je beter beheren en ordenen door mappen aan te maken. 

� Klik op Folders > Create New folder om nieuwe folders aan te maken 

� Klik op Folders > View om alle folders te zien 

� Klik op Folders > Organize Folder en bekijk de opties 

� Met de optie Share Folder kan je literatuurverwijzingen met anderen delen 
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Meer over literatuurverwijzingen beheren: 

Klik op Tutorials in het welkomstscherm of onder HELP > Tutorial in de menubalk van  

RefWorks: 

� Bekijk de tutorial Navigating Around RefWorks (2:02 min.) 

� Bekijk de tutorial Organizing Your References (3:00 min.) 

 

De literatuurverwijzingen kunnen onder meer gesorteerd worden op eerste auteur, jaar van 

publicatie, Ref ID, Ref type, etc. 

 

1.6. HET VERWIJDEREN VAN DUBBELE LITERATUURVERWIJZINGEN 

Als literatuurverwijzingen vanuit verschillende informatiebronnen geïmporteerd worden, dan 

kan het voorkomen dat artikelen meerdere keren in RefWorks voorkomen. 

Het opsporen van dubbele literatuurverwijzingen in RefWorks gaat als volgt: 

� Klik op het tabblad Tools 

� Kies voor View duplicates 

� Bij Exact match wordt gezocht naar literatuurverwijzingen die exact hetzelfde zijn op 

basis van de auteursnamen, de titel en het jaar van publicatie. Bij Closed match zijn deze 

velden niet exact hetzelfde. 

� RefWorks vinkt al automatisch een van de dubbele literatuurverwijzingen aan. 

� Als je het eens bent met deze selectie klik dan op ‘Delete’ 

 

NB De verwijderde literatuurverwijzingen worden 30 dagen bewaard in de folder 'Deleted 

References'. Terugplaatsen naar je RefWorks database is mogelijk via: open de folder 'Deleted 

References', vink de titels aan en klik op 'restore'. 

 

1.7. ATTACHMENTS TOEVOEGEN AAN LITERATUURVERWIJZINGEN 

Aan literatuurverwijzingen kunnen bestanden toegevoegd worden. Dit kan een pdf-bestand zijn 

van het artikel, maar bijvoorbeeld ook een worddocument met aantekeningen, een Excel-

document, een PowerPoint presentatie, een afbeelding, etc. 

Het toevoegen van een bestand aan een referentie gaat als volgt: 

� Klik op Edit bij de referentie (Standard View) 

� Klik op Browse (achter Attachments) en zoek het bestand op 

� Klik op Add attachment 

� Klik op Save Reference 

 

Let op: Een attachment mag maximaal 20 MB groot zijn. De standaard opslagruimte van een 

RefWorks-account is 1 GB. 
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Figuur 1: Voorbeeld van 3 verschillende soorten bijlagen bij een literatuurverwijzing. 

 

1.8. DE WEERGAVE VAN LITERATUURVERWIJZINGEN 

 

De weergave mogelijkheden zijn: 

1. Standard View (de standaardweergave) 

2. One Line/Cite View 

3. Full View 

 

Het  icoontje bij een literatuurverwijzing geeft op een rij alle mogelijkheden om aan 

de betreffende referentie te komen. Als de Universiteitsbibliotheek Utrecht een abonnement 

heeft op het tijdschrift waarin het artikel staat, dan kan je via de  doorklikken naar de 

full text van de betreffende referentie. 
 

 

 
 

 

Het  icoontje naast de naam van een auteur opent een lijst van mogelijke COS Scholar 

Universe profielen voor de auteur. In het profiel kan je vinden wie de huidige werkgever is van 

de betreffende auteur, expertise gebied(en) van de auteur en een selectie recente publicaties: 
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Klik op View in PubMed als je de referentie in PubMed wilt bekijken. 

Door op Related Documents te klikken krijg je een overzicht van artikelen die overeenkomen 

met de referentie die daaronder vermeld staat. Deze artikelen komen overeen met de betreffende 

referentie door bijvoorbeeld gelijke woorden uit de titel, uit de samenvatting of gelijke MeSH 

termen. 

 

1.9. VERWIJZINGEN OPNEMEN IN DE TEKST EN EEN LITERATUURLIJST MAKEN 

 

A) Met behulp van Write-n-Cite 

 

Met Write-n-Cite, een gratis hulpprogramma binnen RefWorks, kan je literatuurverwijzingen 

opnemen in de tekst (Word document) en een literatuurlijst maken volgens een standaard 

citatiestijl. 

 

Op veel computers op de campus is de Write-n-Cite plug-in al geïnstalleerd. Als je ook thuis op 

je eigen computer met Write-n-Cite wil werken, dan zul je het Write-n-Cite programma daarop 

moeten installeren. Het Write-n-Cite programma vind je in RefWorks onder TOOLS > Write-n-

Cite. Daar vind je ook de instructies voor installatie op PC of Mac. Eventueel kan je ook de 

aanwijzingen onder Help > Write-n-Cite Help volgen. 

 

Werken met Write-n-Cite 
 

1. Open het Word document  

2. Ga in Word naar Tools > Write-n-Cite en open de applicatie  

3. Log-in voor Write-n-Cite met je RefWorks user login gegevens 

4. Write-n-Cite wordt geopend; je ziet de literatuurverwijzingen van je eigen account 

verschijnen (kies eventueel voor View >> Folder >> kies daar een eigen aangemaakte 

folder 

5. Ga naar het Worddocument en plaats de cursor op de plek in de tekst waar je naar een 

publicatie wil verwijzen. 

6. Terug naar Write-n-Cite klik op Cite naast de gewenste referentie 

7. RefWorks plaatst op de aangegeven plek in je Worddocument een marker voor de 

gekozen referentie 

8. Herhaal: typ nog een paar keer een regel tekst en kies andere literatuurverwijzingen 

9. Probeer het invoegen van multiple literatuurverwijzingen op een plek 

10. Sla het document op onder een nieuwe naam 

11. Ga naar Write-n-Cite 

12.  Klik op Bibliography 

13. Selecteer een Output Style (citatie stijl) 

(Een veel gebruikte Output Style in de Farmacie is Vancouver; een veel gebruikte 

Output Style in de Biologie is de Council of Science Editors (CSE) style). 

14. Klik op Create Bibliography 

15. RefWorks geeft in een melding aan dat het document is verwerkt in de gekozen stijl 

16. Sla eventueel het document op 
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B) Met One line/cite view 

 

Je kunt literatuurverwijzingen ook zonder de Write-n-cite plugin opnemen in de tekst van 

bijvoorbeeld je artikel. Dit kan door de optie One line/ Cite view te gebruiken. Deze optie is 

handig wanneer je op een computer werkt waar Write-n-Cite niet geïnstalleerd is en waar je 

geen toestemming hebt om Write-n-Cite te installeren. 

 

Werken met One line/Cite view 
 

1. Verander bij All References de weergave Standard View in One line/Cite View 

2. Click op Cite  

3. De Citation Viewer wordt geopend met de citatie in niet-geformatteerde style 

4. Klik Select Citation 

5. Kopieer de citatie 

6. Ga naar het Worddocument 

7. Plaats de cursor in de tekst waar de citatie moet komen 

8. Paste citation 

9. Sla het Word document onder een nieuwe naam op. 

10. Ga naar Refworks, klik Bibliography 

11. Selecteer een Citatie stijl (Output Style). 

(Een veel gebruikte Output Style in de Farmacie is Vancouver; een veel gebruikte 

Output Style in de Biologie is de Council of Science Editors (CSE) style). 

12. Kies voor Format Paper and Bibliography en via browse het opgeslagen Word document 

13. Klik op Create Bibliography 

14. RefWorks geeft in een melding aan dat het document is verwerkt in de gekozen stijl 

15. Sla eventueel het document op 

 

Literatuurverwijzingen kunnen zonder problemen achteraf worden toegevoegd en verwijderd. 

Ook de opmaak is achteraf snel aan te passen. 

 

1.10. AANPASSEN VAN EEN OUTPUT STYLE 

 

Via Tools > Output Style Manager kan je zien welke citatie stijlen (op alfabet gesorteerd) er in 

RefWorks beschikbaar zijn. Een complete lijst van citatiestijlen is ook beschikbaar via 

Bibliography > List of Output Styles 

(http://www.refworks.com/content/products/output_style.asp). Regelmatig worden nieuwe 

citatiestijlen in RefWorks opgenomen. 

 

Via Help > Request > Output Style of Bibliography > Request an Output Style kan je een 

verzoek voor een bepaalde citatiestijl, welke nog niet in RefWorks beschikbaar is, bij RefWorks 

indienen. 
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Met behulp van de Output Style Editor (Bibliography > Kies een Output Style > Edit) kan je een 

bestaande citatiestijl naar eigen wens aanpassen of een nieuwe citatie stijl genereren. Kies in 

beide gevallen bij voorkeur een bestaande stijl die op veel punten overeenkomt met de gewenste 

stijl als uitgangspunt. 

Een citatiestijl omvat een Bibliography opmaak en In-Text Citation opmaak. Kijk voor meer 

informatie onder Help > Customizing an Output Style of Bibliography > Modify an Output 

Style. 

 

De Output Style Preview Utility (Tools > Output Style Manager > Preview Styles) laat zien hoe 

een gekozen citatiestijl er voor 3 verschillende soorten referentietypen (een hoofdstuk van een 

boek, een boek en een tijdschriftartikel) uit ziet. 

 

 

 
Figuur 2: Voorbeeld Vancouver in de Output Style Preview Utility 

 

 

1.11. IMPORTEREN (MET REFGRAB-IT) 

 

RefGrab-it is een RefWorks hulpmiddel waarmee je bibliografische informatie van websites 

(geen pdf bestanden) naar RefWorks kan importeren. Als de betreffende website een ISBN 

nummer, PubMed ID of DOI (Digital Object Identifier) vermeld, dan zoekt RefGrab-it 

automatisch naar relevante aanvullende informatie. 

� Ga naar HELP >Tutorial > RefWorks Advanced 

� Bekijk de tutorial Capturing data from a web page (4:11 min) 

� Voor het installeren van RefGrab-it: Tools > RefGrab-it. 
 

Als het is gelukt om RefGrab-it te installeren dan heb je onder favorieten de mogelijkheid om op 

RefGrab-it te klikken (zie ook plaatje hieronder) 
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1.12. IMPORTEREN (MET BEHULP VAN RSS-FEEDS) 

 

Veel digitale bestanden en websites maken gebruik van RSS (Really Simple Syndication) en 

hierdoor is het mogelijk om m.b.v. RSS Feeds op nieuw toegevoegde content geattendeerd te 

worden. In RefWorks is een RSS lezer ingebouwd en kan je met RSS feeds 

literatuurverwijzingen van bijvoorbeeld de nieuwste artikelen van een belangrijk tijdschrift 

(bijvoorbeeld Nature) of de nieuwste artikelen op basis van een zoekstrategie (PubMed of 

Scopus) in je RefWorks bibliotheek importeren. 

 

PubMed en Scopus zijn voorbeelden van databanken waarbij je je kunt abonneren op RSS feeds 

van zoekstrategieën. 

 

PubMed: 

1. Ga naar PubMed via digitale bestanden op de bibliotheekwebsite 

2. Voer een zoekactie uit 

3. Kies onder Send to voor RSS Feed 

4. Bepaal het aantal records dat je wil ontvangen en geef de feed een naam 

5. Klik op Create Feed 

6. Klik op  

7. Kopieer de URL voor de RSS feed naar RefWorks > Search > RSS Feed  

8. Paste de URL en klik op Add RSS Feed 

(Vanaf nu worden recente artikelen die voldoen aan de zoekcriteria in RefWorks 

ontvangen) 

9. Door op de naam van de RSS Feed te klikken, opent een overzicht van 

literatuurverwijzingen  

10. Selecteer de artikelen die je wilt toevoegen aan je RefWorks account 

11. Klik op Import en kies een Folder waarin je de literatuurverwijzingen wilt plaatsen  

 

 

Scopus: 

1. Ga naar Scopus via digitale bestanden op de bibliotheekwebsite 

2. Voer een zoekactie uit 

3. Klik  of  (een RSS URL wordt gegenereerd) 

4. Geef een naam voor de RSS feed en klik op Continue 

5. Kopieer de URL voor de RSS feed naar RefWorks > Search > RSS Feed  

6. Paste de URL en klik op Add RSS Feed 

7. Je krijgt een melding dat de RSS Feed is toegevoegd. 

(Vanaf nu worden recente artikelen die voldoen aan de zoekcriteria in RefWorks 

ontvangen) 

8. Door op de naam van de RSS Feed te klikken, opent een overzicht van 

literatuurverwijzingen  

9. Selecteer de artikelen die je wilt toevoegen aan je RefWorks account 

10. Klik op Import en kies een Folder waarin je de literatuurverwijzingen wilt plaatsen  
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Nature 

1. Ga naar de website van het tijdschrift (bijvoorbeeld Nature) 

http://www.nature.com/webfeeds/index.html 

2. Zoek op de website naar de RSS feed van het tijdschrift Nature 

3. Kopieer de URL voor de RSS feed naar RefWorks > Search > RSS Feed 

4. Paste de URL en klik op Add RSS Feed 

(Vanaf nu worden artikelen van de nieuwste uitgave van het tijdschrift in RefWorks 

ontvangen) 

5. Door op de naam van de RSS Feed te klikken, opent een overzicht van 

literatuurverwijzingen 

6. Selecteer de artikelen die je wilt toevoegen aan je RefWorks account 

7. Klik op Import en kies een Folder waarin je de literatuurverwijzingen wilt plaatsen 

 

1.13. OFF-LINE WERKEN MET WRITE-N-CITE III (WINDOWS GEBRUIKERS) 

 

Het is mogelijk om off-line (zonder verbinding met internet) te werken aan het opnemen van 

verwijzingen in je eigen tekst. Ook het maken van een literatuurlijst kan off-line. Hiertoe is het 

noodzakelijk dat Write-n-Cite op je eigen computer geïnstalleerd is en dat de eigen 

literatuurverwijzingen op je eigen computer opgeslagen zijn. 

 

1. Open Write-n-Cite III 

2. Log in met je RefWorks account 

3. Klik op Tools > Create/Update Offline Database 

4. Klik op Create 

5. Je literatuurverwijzingen worden nu lokaal opgeslagen 

6. Kies bovenin Write-n-Cite III Work offline aan. 

 

NB Bij het off-line werken neemt RefWorks bij het maken van de literatuurlijst helaas niet de 

opmaak (lettertype) van je Word document over. Het lettertype van de literatuurlijst moet je 

handmatig aanpassen. 

 

1.14. OFF-LINE WERKEN ZONDER WRITE-N-CITE III 

 

Het is mogelijk om off-line (zonder verbinding met internet) te werken aan het opnemen van 

verwijzingen in je eigen tekst. 

 

Dit doe als je volgt: 

1. Exporteer de benodigde literatuurverwijzingen via References > Export 

2. Vink vervolgens Citation List aan 

3. Klik op Export to text file 

4. Sla het txt-bestand op of print het uit 

5. In het Word document 
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6. Voeg op de gewenste plaats het RefWorks nummer tussen vier accolades in 

7. Online > log in op RefWorks 

8. Kies voor Bibliography 

9. Selecteer de gewenste Output style 

10. Zoek het Word document op met Browse 

11. Klik vervolgens op Create bibliography 

(RefWorks zoekt dan de juiste verwijzingen op bij de nummers tussen accolades.)  
 

1.15. REFSHARE 

 

Met RefShare kan je je RefWorks databank of bepaalde folders van je RefWorks databank delen 

met andere medewerkers of studenten van de UU. Het delen van verwijzingen kan door de link 

van de folder(s) via e-mail te versturen naar de persoon die je toegang wil geven tot je folder(s). 

Je bepaalt zelf welke toestemmingen (bijv. exporteren, printen, een literatuurlijst maken, 

opmerkingen aan verwijzingen toevoegen) de andere gebruikers hebben. 

 

 

 
 

 

1.16. VAN ENDNOTE NAAR REFWORKS 

 

Het is mogelijk om verwijzingen van EndNote naar RefWorks te exporteren (omgekeerd is ook 

mogelijk). 

 

Van EndNote naar RefWorks (EndNote 8 of hoger) 

1. Open RefWorks 

2. Klik op References 

3. Kies voor Import EndNote V8+ Database 

4. Zoek de te importeren EndNote library op met Browse (import limiet = 25 MB) 

5. Klik op Import 
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Van EndNote naar RefWorks (EndNote 7 of lager) 

1. Klik in EndNote op Edit en kies Output Styles 

2. Selecteer de output stijl RefMan (RIS) Export 

3. Selecteer de te exporteren verwijzingen (import limiet = 2500 verwijzingen of 3 MB) 

4. Klik op References en selecteer Show selected 

5. Klik op File en kies voor Export 

6. Sla het bestand op als text bestand 

7. Open RefWorks 

8. Klik op References en selecteer Import 

9. Kies als Import/Data Source voor Desktop Biblio. Mgt. Software 

10. Kies als Database voor Endnote (RefMan RIS format) 

(Selecteer de juiste versie: Windows of Mac.) 

11. Zoek het opgeslagen text bestand op met Browse en klik op Import 

12. De verwijzingen verschijnen in Last imported folder 

 

1.17. MEER INFORMATIE OVER REFWORKS 

 

� Refworks Basics Tutorial (http://www.refworks.com/tutorial/) 

� RefWorks Advanced Tutorial 

(http://www.refworks.com/tutorial/advanced/RefWorks_Advanced_Feature_Tutorial

.html) 

� RefShare Tutorial 

(http://www.refworks.com/tutorial/RefShare%20User%20tutorial.htm) 

� Frequently Asked Questions (onder Other items worth knowing about) 

(http://www.refworks.com/Refworks/help/Refworks.htm) 

(e.g. What happens when I graduatue or if I leave my University?)  

� RefWorks ondersteuning van de UBU 

(http://www.uu.nl/NL/Bibliotheek/informatie/Refworks/Pages/default.aspx) 

� Ref4UU weblog van de UBU (http://ref4uu.blogspot.com/) 
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Bijlage I: Aanwijzingen voor het importeren van bibliografische gegevens vanuit de 

belangrijkste bestanden voor Scheikunde en Farmaceutische Wetenschappen. 

 

De belangrijkste bestanden die behandeld worden zijn: 

1. Analytical Abstracts (Direct Export) 

2. Cochrane Library 

3. Embase.com 

4. International Pharmaceutical Abstracts (Direct Export) 

5. Omega zoekmachine 

6. Picarta 

7. PubMed 

8. SciFinder 

9. Scopus (Direct Export) 

10. ToxNet 

11. UBU catalogus 

12. Web of Science 

 

 

Importeren vanuit Analytical Abstracts of International Pharmaceutical Abstracts: 

1. Voer een zoekactie uit  

2. Bij Results Manager kan je de gewenste selectie maken: 

a. Results: geef hier aan welke artikelen je wilt hebben 

b. Fields: Citation + Abstract 

c. Result Format: Direct Export 

d. Actions: Save 

 

 
 

3. Bij Export Results Continue klikken (Export results to RefWorks staat aangevinkt). 

4. De selectie wordt naar RefWorks geëxporteerd. 

5. Bekijk Last imported folder (RefWorks) 
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Importeren vanuit The Cochrane library into RefWorks 

1. Voer een zoekactie uit. 

2. In de resultatenlijst vink je de artikelen aan die je wilt bewaren of Export All Results. 

a. Export Type: Abstract and citation. 

b. File Type: PC. 

3. Klik Go 

4. Klik Save (bewaren van het bestand op je computer). 

a. File name: geef het bestand een naam 

b. Save as Type: Text Document 

5. Ga nu naar Refworks 

6. Klik de References button. 

7. Selecteer Import 

8. Selecteer Import Filter/Data Source: Wiley InterScience en als Database: Wiley 

InterScience. 

9. Zoek het opgeslagen bestand op via browse 

10. Selecteer dit bestand. 

11. Klik op de Open button. 

12. Klik de Import button. 

13. Bekijk Last imported folder 

 

Importeren vanuit Embase.com into RefWorks 

1. Voer een zoekactie uit. 

2. In de resultatenlijst vink je de artikelen aan die je wilt bewaren. 

3. Klik op de Export button. 

4. Selecteer EndNote als Export Format en klik op Export 

5. Klik Save (bewaren van het bestand op je computer). 

6. Kies de plek waar je het bestand wil bewaren. 

7. Geef het bestand een naam (Save as type = EndNote Import File). 

8. Klik save. 

9. Ga nu naar Refworks 

10. Klik de References button. 

11. Selecteer Import 

12. Selecteer Import Filter/Data Source: Endnote View en als Database: Endnote View. 

13. Zoek het opgeslagen bestand (*.enw) op via browse 

14. Selecteer dit bestand. 

15. Klik op de Open button. 

16. Klik de Import button. 

17. Bekijk Last imported folder 

18. Selecteer de nieuwe titels en plaats ze in de gewenste folder via ‘put in folder’. 
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Importeren vanuit de Omega zoekmachine: 

1. Ga via www.uu.nl/bibliotheek naar OMEGA (digitale publicaties) 

2. Kies de ingang ZOEKEN  

3. Voer een zoekactie uit 

4. Selecteer de te exporteren artikelen  

5. Op leestafel plaatsen LET OP: alleen vanaf de leestafel, niet boekenplank! 

6. Op leestafel plaatsen knop klikken 

7. Leestafel knop klikken 

8. Selecteer de te exporteren artikelen 

9. Exporteer naar Refworks 

10. Exporteer naar Refworks (=bevestigen) 

11. Bekijk Last imported folder (RefWorks) 

12. Selecteer eventueel de nieuwe artikelen en plaats ze in de gewenste folder via 

‘put in folder’. 

 

Importeren vanuit PiCarta (de landelijke catalogus) 

1. Start Picarta op vanaf de homepagina van de bibliotheek.  

2. Switch nu naar de Engelstalige interface (Engelse vlag rechts boven aan de pagina) 

3. Voer een zoekactie uit 

4. Klik in de resultatenlijst op de titel van een artikel dat je wilt bewaren; je krijgt nu alle 

gegevens te zien van het artikel 

5. Klik rechts boven op ‘save’ 

6. Als het bv. artikel 15 uit de lijst betreft, staat er “first : 15 , last: 15” (opeenvolgende 

titels kun je in één keer bewaren (bv. first: 1, last: 10) 

7. Bewaar de titel in ‘My Shelf’ (onder aan de pagina) en ga door naar het volgende artikel 

dat je wilt bewaren; bewaar op deze manier alle artikelen in My Shelf. 

8. Als je klaar bent open je My Shelf 

9. Klik rechts boven op ‘save’ 

10. Kies bij ‘format’ voor MOPC 

11. Kies daarna voor ISO-8859-1 

12. Zet ‘word wrapping’ uit 

13. Klik op ‘screen’ 

14. Ga in de browser menu naar ‘edit’, klik op ‘select all’, dan ‘copy’ 

15. Open Refworks, log in 

16. Kies onder ‘References’ voor ‘import’ 

17. Import filter: PICARTA 

18. Database: PICARTA 

19. Plak de gekopieerde tekst in het blok onder Import data from the following text. 

20. Klik op ‘import’ 

21. De titel(s) zit(ten) nu in de ‘Last imported’ folder 
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Importeren vanuit PubMed: 

1. Voer een zoekactie uit 

2. In de resultatenlijst vink je de artikelen aan die je wilt bewaren 

3. Zet bovenaan de pagina de Display op ‘MEDLINE’; De opmaak van de 

literatuurverwijzingen verandert nu. 

4. Klik in de ‘Send to’-box op ‘file’ en bewaar de literatuurverwijzingen in een ‘.txt’-

bestand  

(NB. in beschermde omgeving, bijvoorbeeld in het studielandschap, werkt send to ‘file’(soms) 

niet; kies in dat geval send to ‘text’, en bewaar vervolgens via file>save as als documentype 

‘.txt’.  

5. Ga naar RefWorks 

6. Kies onder ‘References’ voor ‘import’ 

7. Kies importfilter: NLM PubMed 

8. Kies Database: PubMed 

9. Kies evt. een folder waarin de literatuurverwijzingen geplaatst moeten worden 

10. Bij ‘import data from the following text file’ klik je op ‘browse’, je zoekt het juiste 

bestand op en plaatst het via een dubbelklik in de balk 

11. Klik dan op ‘import’ 

12. de bewaarde titels zitten in de ‘last imported’ folder 

13. selecteer de nieuwe titels en plaats ze in de gewenste folder via ‘put in folder’. 

 

Importeren vanuit PubMed via Copy&Paste: 

1. De stappen 1/m 3 zijn gelijk aan importeren via save-file 

2. Klik in de ‘Send to’-box op ‘text’ 

3. Klik Edit Select all 

4. Copy 

5. De stappen 5 t/m 9 zijn dezelfde als bij importeren via save-file. 

6. Paste de literatuurverwijzingen in “Import data from the following text file” 

7. Klik dan op ‘import’ 

 

 

Importeren vanuit SciFinder: 
 

1. Voer een zoekactie uit 

2. In de resultatenlijst vink je de artikelen aan die je wilt bewaren. 

3. Geeft het bestand een naam (File Type: Tagged Format (*.txt) 
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4. Klik op Export 

5. Ga naar Refworks 

6. Klik de References button. 

7. Selecteer Import 

8. Selecteer de Import Filter/Data Source: CAS SciFinder en de Database: CA Plus. 

9. Zoek het opgeslagen bestand op via browse 

10. Selecteer dit bestand. 

11. Klik de Import button. 

12. Bekijk Last imported folder 

13. Selecteer de nieuwe titels en plaats ze in de gewenste folder via ‘put in folder’. 

NB: maximaal 100 resultaten kunnen in een keer geëxporteerd worden.  

 

Direct export vanuit Scopus: 

 

Gebruik bij voorkeur Mozilla Firefox als browser. Met Internet Explorer werkt direct export 

soms niet goed.  

Soms werkt de direct export van Scopus naar Refworks niet bij gebruik van Internet Explorer 

als browser. Gebruik dan Firefox of sla de verwijzing eerst op en importeer deze vervolgens. 

 

1. Voer een zoekactie uit. 

2. Selecteer de gewenste artikelen 

3. Klik op Output button 

4. Kies bij Output type: Export 
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5. Kies vervolgens Export format: RefWorks direct export en bij Output Citations only 

6. Klik op Export 

7. De selectie wordt naar RefWorks geëxporteerd. 

8. Bekijk Last imported folder (RefWorks) 

9. Selecteer eventueel de nieuwe artikelen en plaats ze in de gewenste folder via ‘put in 

folder’. 

 

Importeren vanuit ToxNet: 

Let op: alleen vanuit TOXLINE en DART. 

1. Voer een zoekactie uit 

2. Klik op de Download button (links op het scherm) 

3. Selecteer de “Tagged”option en klik “Download”. 

4. Klik Edit Select all 

5. Copy 

6. Ga nu naar Refworks 

7. Klik de References button. 

8. Selecteer Import 

9. Selecteer Import Filter/Data Source: ToxNet en als Database: ToxLine (tagged). 

8. Paste de literatuurverwijzingen in “Import data from the following text file” 

10. Klik dan op ‘import’ 

11. Bekijk Last imported folder 

 

 

Importeren vanuit UBU Catalogus 

Het importeren vanuit de UBU catalogus werkt helaas niet voor alle titels . Gebruik bij voorkeur 

de Engelstalige versie van de UBU catalogus. 

LET OP: kan niet vanuit bewaarset! 

1. Voer een zoekactie uit 

2. Selecteer de gewenste titel in de Resultaten/titellijst (let op: niet eerst op een titel 

klikken) 
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3. Klik Opslaan/mail (Save/Mail) 

4. Eventueel: naam geven of onderwerp noemen 

5. Kies bij Titel format Standaard format (voor bv Endnote en Refworks) 

6. Klik Opslaan/mail (Go) 

7. Klik Opslaan (Save) 

8. File: Save as:  -----.txt 

a. File name: geef hier een naam op 

b. Save as type: Text File (*.txt) 

c. Unicode: (UTF-8) 

 

 

 
 

9. Ga naar Refworks. 

10. References ↓ Import 

11. Importfilter: University Utrecht 

12. Database: Catalogue Utrecht University [Ex-Libris ALEPH]  

13. Onder Import Data from the following Text File: Browse naar bewaarde ----.txt file en 

dubbelklik om het in de balk te plaatsen 

14. Import 

15. Bekijk Last imported folder 

16. Selecteer de nieuwe titels en plaats ze in de gewenste folder via ‘put in folder’. 

 

Importeren vanuit Web of Science: 

1. Voer een zoekactie uit 

2. Selecteer in de resultatenlijst de gewenste artikelen aan 

3. Scroll naar Output Records (onderaan het scherm) 

a. Step 1: kies voor Selected records on page of All records on page of geef aan welke 

records je wilt bewaren 

b. Step 2: kies voor Authors, Title, Source plus Abstract 

c. Step 3: kies onder Save to other Reference Software voor Save to Plain Text 
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4. Klik op Save 

5. Geef het bestand een naam en sla dit bestand vervolgens op  

6. Ga nu naar RefWorks 

7. Klik de References button 

8. Selecteer Import 

9. Selecteer Import Filter/Data Source: ISI (Institute for Scientific Information) en als 

Database: Web of Science. 

9. Import Data from the following Text File 

10. Zoek via Browse het opgeslagen bestand op 

11. Klik dan op ‘import’ 

12. Bekijk Last imported folder 
 

Soms werkt de direct export van Scopus naar RefWorks niet bij gebruik van Internet Explorer 

als browser. Gebruik dan Firefox of sla de verwijzing eerst op en importeer deze vervolgens. 

 

Direct import vanuit bestanden onder licentie bij UU (Omega, ACM Digital Library, IEEE) 

werkt buiten de campus alleen wanneer je zowel het bestand als RefWorks hebt geopend met 

het Solis-ID en Wachtwoord via de bibliotheekwebsite > Digitale Bestanden > RefWorks. 

 

Direct import vanuit gratis bestanden (Google Scholar, Worldcat) werkt buiten de campus alleen 

wanneer je RefWorks opent met de Groepscode. 
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Bijlage II: Het aanpassen van een bestaande Output Style: Vancouver met rechte haken 

 

Stel je wilt de Vancouver stijl liever met rechte haken i.p.v. met gebogen haken: 

1. Klik op Bibliography en kies bij Output Style Vancouver 

2. Klik op Edit… 

3. De Output Style Editor wordt geopend 

4. Klik op Bibliography Settings (Bibliography tabblad) 

5. Numbered List staat al aangevinkt 

6. Voer in de velden bij respectievelijk Precede Number With en Follow Number With 

[rechte haken] in 

7. Klik vervolgens op Update… (in het veld daaronder wordt de aanpassing 

weergegeven) 

8. Geef bij Name een eigen naam aan de aangepaste stijl (bijv. Vancouver rechte haken) 

9. Klik op Save as… 

 

Vancouver stijl met (gebogen haken): 
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Vancouver met [rechte haken]:  
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Bijlage III: Voorbeeld van literatuurverwijzingen opgenomen in de tekst en een 

literatuurlijst (Council of Science Editors – CSE 7th, Citation Sequence) 
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Bijlage IIII: Voorbeeld van literatuurverwijzingen opgenomen in de tekst en een 

literatuurlijst (Vancouver met rechte haken) 
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Bijlage V: Importeren vanuit Google Scholar en Word Cat 

 

Het importeren van gegevens werkt alleen in het geval dat Google Scholar metadata (titel, 

auteur, jaar van uitgave, etc.) heeft. 

 

1. Open Google Scholar 

2. Klik op Scholar preferences 

3. Scroll naar beneden naar Bibliography manager 

4. Vink Show links to importations in … aan en kies voor RefWorks 

5. Klik Save Preferences 

6. Voer een zoekactie uit 

7. Onder elk gevonden resultaat staat nu de optie Import into RefWorks 

8. Als je een literatuurverwijzing wil importeren, dan klik je op de bijbehorende Import 

into RefWorks link 

9. De geïmporteerde titel wordt in de edit functie van RefWorks weergegeven; 

veranderingen kunnen direct doorgevoerd worden 

10. Klik Save Reference 

 

Importeren vanuit WorldCat 

 

1. Ga via de homepagina van de UBU naar ‘digitale bestanden’ (als u thuis werkt ga 

dan eerst naar ‘login voor toegang thuis’) 

2. Klik in de linkerkolom, bijna onderaan, op ‘alle bestanden alfabetisch’ 

3. Start vanuit deze lijst het bestand WorldCat op 

4. Controleer of het tabblad ‘boeken’ actief is en klik, onder de zoekbalk op 

‘geavanceerd zoeken’ 

5. Vul de van toepassing zijnde velden in en klik op ‘zoeken’ 

6. Klik op de titel van een te bewaren item, u krijgt nu alle gegevens te zien 

7. Klik Export to RefWorks 

8. Het programma RefWorks start op 

9. Na het inloggen, ziet u dat RefWorks in de ‘last imported folder’heeft ingevoerd wat 

u geselecteerd had 


